when copying, be forceful about it to gratuitously overwrite symlinks
authorEric Andersen <andersen@codepoet.org>
Wed, 19 Apr 2006 17:24:47 +0000 (17:24 -0000)
committerEric Andersen <andersen@codepoet.org>
Wed, 19 Apr 2006 17:24:47 +0000 (17:24 -0000)
Makefile

index eb5f3e592f316ec0348e6f938ba3075f6f897199..8e6a83f16593fd7115951083ad605dda119de582 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -109,7 +109,7 @@ $(TARGET_DIR):
                zcat $(TARGET_SKELETON) | tar -C $(BUILD_DIR) -xf -; \
        fi;
        if [ -d "$(TARGET_SKEL_DIR)" ] ; then \
-               cp -a $(TARGET_SKEL_DIR)/* $(TARGET_DIR)/; \
+               cp -fa $(TARGET_SKEL_DIR)/* $(TARGET_DIR)/; \
        fi;
        touch $(STAGING_DIR)/.fakeroot.00000
        -find $(TARGET_DIR) -type d -name CVS | xargs rm -rf