fix dependency so ldd isnt always rebuilt
authorMike Frysinger <vapier@gentoo.org>
Wed, 22 Dec 2004 05:22:03 +0000 (05:22 -0000)
committerMike Frysinger <vapier@gentoo.org>
Wed, 22 Dec 2004 05:22:03 +0000 (05:22 -0000)
toolchain/uClibc/uclibc.mk

index 7d365cbd3b12e2d5a38bbad8e67ea06458b9e72f..d104ce145cbac448011a61ac3a96b6d9689994c6 100644 (file)
@@ -116,7 +116,7 @@ $(TARGET_DIR)/lib/libc.so.0: $(STAGING_DIR)/lib/libc.a
                install_runtime
        touch -c $(TARGET_DIR)/lib/libc.so.0
 
-$(TARGET_DIR)/usr/bin/ldd: gcc
+$(TARGET_DIR)/usr/bin/ldd:
        $(MAKE1) -C $(UCLIBC_DIR) $(TARGET_CONFIGURE_OPTS) \
                PREFIX=$(TARGET_DIR) utils install_utils
        touch -c $(TARGET_DIR)/usr/bin/ldd