projects
/
buildroot.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
796ab5f
)
wireshark: add optional geoip support
author
Gustavo Zacarias
<gustavo@zacarias.com.ar>
Wed, 2 Dec 2015 20:48:20 +0000
(17:48 -0300)
committer
Peter Korsgaard
<peter@korsgaard.com>
Thu, 3 Dec 2015 21:38:31 +0000
(22:38 +0100)
Signed-off-by: Gustavo Zacarias <gustavo@zacarias.com.ar>
Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
package/wireshark/wireshark.mk
patch
|
blob
|
history
diff --git
a/package/wireshark/wireshark.mk
b/package/wireshark/wireshark.mk
index 0bc780172cec561d61c2a018397b5c6d7a9f5215..534131be27644ad4c929eaa38bafb2061ed0f5b4 100644
(file)
--- a/
package/wireshark/wireshark.mk
+++ b/
package/wireshark/wireshark.mk
@@
-62,6
+62,13
@@
else
WIREHARK_CONF_OPTS += --without-c-ares
endif
+ifeq ($(BR2_PACKAGE_GEOIP),y)
+WIRESHARK_CONF_OPTS += --with-geoip=$(STAGING_DIR)/usr
+WIRESHARK_DEPENDENCIES += geoip
+else
+WIRESHARK_CONF_OPTS += --without-geoip
+endif
+
ifeq ($(BR2_PACKAGE_GNUTLS),y)
WIRESHARK_CONF_OPTS += --with-gnutls=yes
WIRESHARK_DEPENDENCIES += gnutls