projects
/
buildroot.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
2491944
)
sigh
author
Eric Andersen
<andersen@codepoet.org>
Fri, 27 Feb 2004 05:34:31 +0000
(
05:34
-0000)
committer
Eric Andersen
<andersen@codepoet.org>
Fri, 27 Feb 2004 05:34:31 +0000
(
05:34
-0000)
make/linux.mk
patch
|
blob
|
history
diff --git
a/make/linux.mk
b/make/linux.mk
index 34b4bd7a9207ad50e540ff1b5b87a9cbc9367fea..d6d3f4ad3f5341a4b07073df3f0169adb9d05eab 100644
(file)
--- a/
make/linux.mk
+++ b/
make/linux.mk
@@
-28,10
+28,11
@@
LINUX_VERSION=2.4.23-erik
LINUX_FORMAT=bzImage
#LINUX_FORMAT=images/zImage.prep
-LINUX_KARCH:= echo $(ARCH) | sed -e 's/i[3-9]86/i386/' \
+LINUX_KARCH:=
$(shell
echo $(ARCH) | sed -e 's/i[3-9]86/i386/' \
sed -e 's/mipsel/mips/' \
sed -e 's/powerpc/ppc/' \
- sed -e 's/sh[234]/sh/'
+ sed -e 's/sh[234]/sh/' \
+ )
LINUX_BINLOC=arch/$(LINUX_KARCH)/boot/$(LINUX_FORMAT)
LINUX_DIR=$(BUILD_DIR)/linux-$(LINUX_VERSION)