package/libsemanage: reformat HOST_LIBSEMANAGE_DEPENDENCIES
authorThomas Petazzoni <thomas.petazzoni@bootlin.com>
Sun, 22 Sep 2019 09:06:24 +0000 (11:06 +0200)
committerArnout Vandecappelle (Essensium/Mind) <arnout@mind.be>
Sun, 22 Sep 2019 18:04:58 +0000 (20:04 +0200)
Use a more common formatting for HOST_LIBSEMANAGE_DEPENDENCIES.

Signed-off-by: Thomas Petazzoni <thomas.petazzoni@bootlin.com>
Signed-off-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be>
package/libsemanage/libsemanage.mk

index 9a4ddc1a4d1f2939bbcbb07c13e86771b1bc7fcc..bd1e01febf54536ca1ce9b574889364226a031d5 100644 (file)
@@ -25,8 +25,13 @@ define LIBSEMANAGE_INSTALL_TARGET_CMDS
        $(TARGET_MAKE_ENV) $(MAKE) -C $(@D) $(LIBSEMANAGE_MAKE_OPTS) DESTDIR=$(TARGET_DIR) install
 endef
 
-HOST_LIBSEMANAGE_DEPENDENCIES = host-bison host-audit host-libsepol host-libselinux \
-                               host-bzip2 host-swig
+HOST_LIBSEMANAGE_DEPENDENCIES = \
+       host-bison \
+       host-audit \
+       host-libsepol \
+       host-libselinux \
+       host-bzip2 \
+       host-swig
 
 HOST_LIBSEMANAGE_MAKE_OPTS += \
        $(HOST_CONFIGURE_OPTS) \