projects
/
buildroot.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
86eb946
)
wget: add optional zlib support
author
Peter Korsgaard
<peter@korsgaard.com>
Fri, 27 Oct 2017 12:18:58 +0000
(14:18 +0200)
committer
Peter Korsgaard
<peter@korsgaard.com>
Sat, 28 Oct 2017 07:10:11 +0000
(09:10 +0200)
Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
package/wget/wget.mk
patch
|
blob
|
history
diff --git
a/package/wget/wget.mk
b/package/wget/wget.mk
index a7d904405b1422c9cad124bdacceee0fe4fa66b0..3fee8e1b0c2d37f90da33db6bb9ed77fc8973266 100644
(file)
--- a/
package/wget/wget.mk
+++ b/
package/wget/wget.mk
@@
-30,4
+30,11
@@
ifeq ($(BR2_PACKAGE_UTIL_LINUX_LIBUUID),y)
WGET_DEPENDENCIES += util-linux
endif
+ifeq ($(BR2_PACKAGE_ZLIB),y)
+WGET_CONF_OPTS += --with-zlib
+WGET_DEPENDENCIES += zlib
+else
+WGET_CONF_OPTS += --without-zlib
+endif
+
$(eval $(autotools-package))