linux-tools: fix include path
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Thu, 22 Sep 2016 10:39:40 +0000 (12:39 +0200)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Thu, 22 Sep 2016 10:39:40 +0000 (12:39 +0200)
The .mk files in linux-tools are named linux-tool-*.mk, not
linux-ext-*.mk.

Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/linux-tools/linux-tools.mk

index d45f950d6dde39a0497f8c882a63668f0ce66286..dada1722447d4e2e18463384ec5ed85d518825ea 100644 (file)
@@ -27,7 +27,7 @@ LINUX_TOOLS_INSTALL_STAGING = YES
 # However, since the files we include here are in the same directory as
 # the current Makefile, we are OK. But this is a hard requirement: files
 # included here *must* be in the same directory!
-include $(sort $(wildcard package/linux-tools/linux-ext-*.mk))
+include $(sort $(wildcard package/linux-tools/linux-tool-*.mk))
 
 LINUX_TOOLS_DEPENDENCIES += $(foreach tool,$(LINUX_TOOLS),\
        $(if $(BR2_PACKAGE_LINUX_TOOLS_$(call UPPERCASE,$(tool))),\