Makefile: remove outdated make targets
authorPeter Korsgaard <jacmet@sunsite.dk>
Sun, 24 Apr 2011 22:00:23 +0000 (00:00 +0200)
committerPeter Korsgaard <jacmet@sunsite.dk>
Sun, 24 Apr 2011 22:00:23 +0000 (00:00 +0200)
busybox and linux26 no longer have a -config target, and prepatch only makes
sense for a very specific configuration (BR toolchain with GDB enabled).

Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
Makefile

index 02a5c366ad39100fe26481fd89d7fb07338aa5a0..98cc09f9323bc87de4bd78579e0fb12809d54ac9 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -637,10 +637,6 @@ ifeq ($(O),output)
 endif
        rm -rf $(CONFIG_DIR)/.config $(CONFIG_DIR)/.config.old $(CONFIG_DIR)/.auto.deps
 
-configured: dirs kernel-headers uclibc-config busybox-config linux26-config
-
-prepatch:      gcc-patched gdb-patched uclibc-patched
-
 cross: $(BASE_TARGETS)
 
 help:
@@ -665,7 +661,6 @@ help:
        @echo '  randpackageconfig      - New config with random answer to package options'
        @echo '  allyespackageconfig    - New config where pkg options are accepted with yes'
        @echo '  allnopackageconfig     - New config where package options are answered with no'
-       @echo '  configured             - make {uclibc/busybox/linux26}-config'
        @echo
        @echo 'Miscellaneous:'
        @echo '  source                 - download all sources needed for offline-build'