snowball-hdmiservice: Use github call
authorMaxime Hadjinlian <maxime.hadjinlian@gmail.com>
Sun, 12 Oct 2014 18:00:27 +0000 (20:00 +0200)
committerPeter Korsgaard <peter@korsgaard.com>
Sat, 25 Oct 2014 00:04:30 +0000 (02:04 +0200)
Also drop trailing spaces.

Signed-off-by: Maxime Hadjinlian <maxime.hadjinlian@gmail.com>
Reviewed-by: "Yann E. MORIN" <yann.morin.1998@free.fr>
Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
package/snowball-hdmiservice/snowball-hdmiservice.mk

index f254414ba61e8ba1a638a64c1a7c626892fd92e6..267b5ad9b81be9d67f8afdb4db1ff1538a3509fd 100644 (file)
@@ -5,13 +5,13 @@
 ################################################################################
 
 SNOWBALL_HDMISERVICE_VERSION = f75c99d1c52707240a78b4ba78e41d20d3aa3b08
-SNOWBALL_HDMISERVICE_SITE = https://github.com/igloocommunity/hdmiservice
+SNOWBALL_HDMISERVICE_SITE = $(call github,igloocommunity,hdmiservice,$(SNOWBALL_HDMISERVICE_VERSION))
 SNOWBALL_HDMISERVICE_LICENSE = MIT
 SNOWBALL_HDMISERVICE_LICENSE_FILES = debian/copyright
 SNOWBALL_HDMISERVICE_INSTALL_STAGING = YES
 
 define SNOWBALL_HDMISERVICE_BUILD_CMDS
-       $(MAKE) -C $(@D) CC="$(TARGET_CC) $(TARGET_CFLAGS)"     
+       $(MAKE) -C $(@D) CC="$(TARGET_CC) $(TARGET_CFLAGS)"
 endef
 
 define SNOWBALL_HDMISERVICE_INSTALL_STAGING_CMDS