Just use the default pcmcia script
authorEric Andersen <andersen@codepoet.org>
Mon, 20 Jan 2003 22:14:15 +0000 (22:14 -0000)
committerEric Andersen <andersen@codepoet.org>
Mon, 20 Jan 2003 22:14:15 +0000 (22:14 -0000)
make/pcmcia.mk

index a77682260d116f606b0d0dee29196c65218c24cf..e278ea64280a9a45f0034efa4e486fb6539e0d5c 100644 (file)
@@ -78,7 +78,7 @@ $(TARGET_DIR)/sbin/cardmgr: $(PCMCIA_DIR)/cardmgr/cardmgr
        rm -f $(TARGET_DIR)/usr/share/pnp.ids $(TARGET_DIR)/sbin/lspnp $(TARGET_DIR)/sbin/setpnp;
        rm -f $(TARGET_DIR)/sbin/pcinitrd
        rm -f $(TARGET_DIR)/sbin/probe
-       cp $(SOURCE_DIR)/target_skeleton/etc/init.d/S30pcmcia $(TARGET_DIR)/etc/init.d/
+       cp $(PCMCIA_DIR)/etc/rc.pcmcia $(TARGET_DIR)/etc/init.d/
        chmod -R u+w $(TARGET_DIR)/etc/pcmcia/*
 
 pcmcia: uclibc $(TARGET_DIR)/sbin/cardmgr