- cosmetic cleanup
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>
Sat, 1 Sep 2007 17:32:01 +0000 (17:32 -0000)
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>
Sat, 1 Sep 2007 17:32:01 +0000 (17:32 -0000)
package/Makefile.in

index 8adce8545699d2de1dc71c70ce8229283a5fa75e..7d9a891f29a3fa5543a5f83c89e735a08439b6da 100644 (file)
@@ -89,12 +89,12 @@ TARGET_RANLIB=$(TARGET_CROSS)ranlib
 TARGET_LDCONFIG=$(TARGET_CROSS)ldconfig
 INSTALL=/usr/bin/install
 ifeq ($(BR2_STRIP_strip),y)
-STRIP=$(TARGET_CROSS)strip --remove-section=.comment --remove-section=.note
 STRIP_DISCARD_ALL:=--discard-all
 STRIP_STRIP_UNNEEDED:=--strip-unneeded
 STRIP_STRIP_ALL:=--strip-all
 REMOVE_SECTION_COMMENT:=--remove-section=.comment
 REMOVE_SECTION_NOTE:=--remove-section=.note
+STRIP=$(TARGET_CROSS)strip $(REMOVE_SECTION_COMMENT) $(REMOVE_SECTION_NOTE)
 endif
 ifeq ($(BR2_STRIP_sstrip),y)
 STRIP=$(STAGING_DIR)/usr/bin/$(REAL_GNU_TARGET_NAME)-sstrip