openssh: don't use a custom libexec dir
authorPeter Korsgaard <jacmet@sunsite.dk>
Thu, 25 Apr 2013 20:53:00 +0000 (22:53 +0200)
committerPeter Korsgaard <jacmet@sunsite.dk>
Thu, 25 Apr 2013 20:53:00 +0000 (22:53 +0200)
sftp expects to find sftp-server in the standard (/usr/libexec) location,
so ensure it gets installed there.

Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
package/openssh/openssh.mk

index 3c299713f84222659693cc9edbb50a3348b2e505..a56bb7538f94260a971d6d0087cbeff9406e35a9 100644 (file)
@@ -7,7 +7,7 @@
 OPENSSH_VERSION = 6.2p1
 OPENSSH_SITE = http://ftp.openbsd.org/pub/OpenBSD/OpenSSH/portable
 OPENSSH_CONF_ENV = LD="$(TARGET_CC)" LDFLAGS="$(TARGET_CFLAGS)"
-OPENSSH_CONF_OPT = --libexecdir=/usr/lib --disable-lastlog --disable-utmp \
+OPENSSH_CONF_OPT = --disable-lastlog --disable-utmp \
                --disable-utmpx --disable-wtmp --disable-wtmpx --disable-strip
 
 OPENSSH_DEPENDENCIES = zlib openssl