docker: add license info
authorArnout Vandecappelle <arnout@mind.be>
Wed, 23 Oct 2013 22:24:19 +0000 (00:24 +0200)
committerPeter Korsgaard <peter@korsgaard.com>
Sat, 26 Oct 2013 09:54:24 +0000 (11:54 +0200)
Signed-off-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be>
Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
package/docker/docker.mk

index 255860b75cbcf63990e9c49ddd447ed76c7b1226..9a9d26bb857186e704c7d008db929a9279a534f8 100644 (file)
@@ -8,6 +8,10 @@ DOCKER_VERSION = 1.5
 DOCKER_SITE = http://icculus.org/openbox/2/docker
 DOCKER_DEPENDENCIES = host-pkgconf libglib2 xlib_libX11
 
+DOCKER_LICENSE = GPLv2+
+# The 'or later' is specified at the end of the README, so include that one too.
+DOCKER_LICENSE_FILES = COPYING README
+
 define DOCKER_BUILD_CMDS
        $(TARGET_CONFIGURE_OPTS) $(TARGET_MAKE_ENV) $(MAKE) -C $(@D) \
                XLIBPATH=$(STAGING_DIR)/usr/lib