iso9660: fix build after af52661d (linux: rename LINUX26 to LINUX)
authorPeter Korsgaard <jacmet@sunsite.dk>
Mon, 18 Jul 2011 13:33:35 +0000 (15:33 +0200)
committerPeter Korsgaard <jacmet@sunsite.dk>
Mon, 18 Jul 2011 13:34:26 +0000 (15:34 +0200)
iso9660 used LINUX26_IMAGE_PATH, which got renamed. Adjust to match
the new name.

Reported-by: Sven Neumann <s.neumann@raumfeld.com>
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
fs/iso9660/iso9660.mk

index 2a5288c336514523ba6f8f7c5a65cfa0e2ea738b..a31b557094ea78d9135dc5e4a81d089320f9c4f2 100644 (file)
@@ -21,7 +21,7 @@ $(BINARIES_DIR)/rootfs.iso9660: host-cdrkit host-fakeroot linux26 rootfs-ext2 gr
        mkdir -p $(ISO9660_TARGET_DIR)/boot/grub
        cp $(GRUB_DIR)/stage2/stage2_eltorito $(ISO9660_TARGET_DIR)/boot/grub/
        cp $(ISO9660_BOOT_MENU) $(ISO9660_TARGET_DIR)/boot/grub/menu.lst
-       cp $(LINUX26_IMAGE_PATH) $(ISO9660_TARGET_DIR)/kernel
+       cp $(LINUX_IMAGE_PATH) $(ISO9660_TARGET_DIR)/kernel
        cp $(BINARIES_DIR)/rootfs.ext2 $(ISO9660_TARGET_DIR)/initrd
        # Use fakeroot to pretend all target binaries are owned by root
        rm -f $(FAKEROOT_SCRIPT)