Cope with some autoconf wierdness
authorEric Andersen <andersen@codepoet.org>
Thu, 7 Aug 2003 06:07:54 +0000 (06:07 -0000)
committerEric Andersen <andersen@codepoet.org>
Thu, 7 Aug 2003 06:07:54 +0000 (06:07 -0000)
make/file.mk

index 60aa01c2535010115f29ecf04e1503bcc5f63192..5556c5fb20b2e429d49456e79cee5fd831c0cbbf 100644 (file)
@@ -19,6 +19,8 @@ $(FILE_DIR)/.unpacked: $(DL_DIR)/$(FILE_SOURCE)
        $(FILE_CAT) $(DL_DIR)/$(FILE_SOURCE) | tar -C $(BUILD_DIR) -xvf -
        # Use the system file utility, not the one we just built
        perl -pi -e "s,\./file,file,g" $(FILE_DIR)/Makefile.in $(FILE_DIR)/Makefile.am
+       touch $(FILE_DIR)/config.guess
+       touch $(FILE_DIR)/config.sub
        touch $(FILE_DIR)/.unpacked
 
 $(FILE_DIR)/.configured: $(FILE_DIR)/.unpacked