php: touch post-install stamp file
authorPeter Korsgaard <jacmet@sunsite.dk>
Thu, 5 Mar 2009 21:38:36 +0000 (21:38 -0000)
committerPeter Korsgaard <jacmet@sunsite.dk>
Thu, 5 Mar 2009 21:38:36 +0000 (21:38 -0000)
package/php/php.mk

index ac8f9cdc2e17f886cebecb73638332fc31de4080..551abeb84b8c280dd096b5c56467e819d2a47d76 100644 (file)
@@ -171,6 +171,7 @@ $(PHP_HOOK_POST_INSTALL):
        rm -f $(TARGET_DIR)/usr/bin/php-config
        if [ ! -f $(TARGET_DIR)/etc/php.ini ]; then \
                $(INSTALL) -m 0755 $(BR2_PACKAGE_PHP_CONFIG) $(TARGET_DIR)/etc/php.ini; fi
+       touch $@
 
 $(PHP_TARGET_UNINSTALL):
        $(call MESSAGE,"Uninstalling")