runc: add missing dependency on host-pkgconf
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Wed, 6 Jul 2016 19:31:45 +0000 (21:31 +0200)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Wed, 6 Jul 2016 19:31:45 +0000 (21:31 +0200)
runc uses pkg-config to detect libseccomp, so we need to depend on it.

Fixes:

  http://autobuild.buildroot.net/results/72f1cf194843b8519a3ebf213cdbf06873809055/

Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/runc/runc.mk

index 6a0c88ce9921494d48a8f4cc73c2760729584828..c4e75dd0a289ac3a730e23f050065f7562baa9c6 100644 (file)
@@ -25,7 +25,7 @@ RUNC_GOTAGS = cgo static_build
 
 ifeq ($(BR2_PACKAGE_LIBSECCOMP),y)
 RUNC_GOTAGS += seccomp
-RUNC_DEPENDENCIES += libseccomp
+RUNC_DEPENDENCIES += libseccomp host-pkgconf
 endif
 
 define RUNC_CONFIGURE_CMDS