package/bitcoin: add host-pkgconf dependency
authorFabrice Fontaine <fontaine.fabrice@gmail.com>
Sun, 8 Dec 2019 16:27:21 +0000 (17:27 +0100)
committerThomas Petazzoni <thomas.petazzoni@bootlin.com>
Sun, 8 Dec 2019 21:48:46 +0000 (22:48 +0100)
pkg-config can used to retrieve openssl and libevent dependencies

Signed-off-by: Fabrice Fontaine <fontaine.fabrice@gmail.com>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@bootlin.com>
package/bitcoin/bitcoin.mk

index eefde1df966bc83af96abb541492bdbdec237ed3..7335c1018778fbcbcde22040169b410b4ed10c05 100644 (file)
@@ -9,7 +9,7 @@ BITCOIN_SITE = $(call github,bitcoin,bitcoin,v$(BITCOIN_VERSION))
 BITCOIN_AUTORECONF = YES
 BITCOIN_LICENSE = MIT
 BITCOIN_LICENSE_FILES = COPYING
-BITCOIN_DEPENDENCIES = boost openssl libevent
+BITCOIN_DEPENDENCIES = host-pkgconf boost openssl libevent
 BITCOIN_CONF_OPTS = \
        --disable-wallet \
        --disable-tests \