bind: fix build with zlib
authorBaruch Siach <baruch@tkos.co.il>
Wed, 18 Jul 2018 18:53:04 +0000 (21:53 +0300)
committerThomas Petazzoni <thomas.petazzoni@bootlin.com>
Thu, 19 Jul 2018 07:04:57 +0000 (09:04 +0200)
The bind configure.in now checks for "${with_zlib}/include/zlib.h".
Remove the redundant "include/".

Signed-off-by: Baruch Siach <baruch@tkos.co.il>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@bootlin.com>
package/bind/bind.mk

index e71eddcd7f001c98a1b7cff3c72adcc5210a8758..d478a7f6e12c5143eb79a732c2d69f98f9ef11ad 100644 (file)
@@ -33,7 +33,7 @@ BIND_CONF_OPTS = \
        --enable-filter-aaaa
 
 ifeq ($(BR2_PACKAGE_ZLIB),y)
-BIND_CONF_OPTS += --with-zlib=$(STAGING_DIR)/usr/include
+BIND_CONF_OPTS += --with-zlib=$(STAGING_DIR)/usr
 BIND_DEPENDENCIES += zlib
 else
 BIND_CONF_OPTS += --without-zlib