Do not overwrite ldconfig with /bin/true anymore
authorEric Andersen <andersen@codepoet.org>
Tue, 14 Oct 2003 05:53:15 +0000 (05:53 -0000)
committerEric Andersen <andersen@codepoet.org>
Tue, 14 Oct 2003 05:53:15 +0000 (05:53 -0000)
make/uclibc.mk

index 92577ed232a124faa3569bddb0838ad2c3f89b80..ad41b49075a0b6b6698562c95fa98af5f1a905aa 100644 (file)
@@ -67,7 +67,6 @@ $(TARGET_DIR)/lib/libc.so.0: $(STAGING_DIR)/lib/libc.a
 
 $(TARGET_DIR)/usr/bin/ldd: $(TARGET_DIR)/lib/libc.so.0
        $(MAKE) -C $(UCLIBC_DIR) PREFIX=$(TARGET_DIR) install_target_utils
-       (cd $(TARGET_DIR)/sbin; ln -sf /bin/true ldconfig) 
 
 UCLIBC_TARGETS=$(TARGET_DIR)/lib/libc.so.0 $(TARGET_DIR)/usr/bin/ldd
 endif