package/cryptopp: don't build cryptest.exe
authorFabrice Fontaine <fontaine.fabrice@gmail.com>
Sat, 9 Mar 2019 14:30:19 +0000 (15:30 +0100)
committerThomas Petazzoni <thomas.petazzoni@bootlin.com>
Sat, 9 Mar 2019 20:45:36 +0000 (21:45 +0100)
Replace install target by install-lib target to avoid building and
installing cryptest.exe

Signed-off-by: Fabrice Fontaine <fontaine.fabrice@gmail.com>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@bootlin.com>
package/cryptopp/cryptopp.mk

index dd41b0ec478ea8a4b729a39526120650c89f70a4..59ced7654c3b43223438c66d51b5f26d705ed337 100644 (file)
@@ -24,7 +24,7 @@ define HOST_CRYPTOPP_BUILD_CMDS
 endef
 
 define HOST_CRYPTOPP_INSTALL_CMDS
-       $(HOST_MAKE_ENV) $(MAKE) -C $(@D) PREFIX=$(HOST_DIR) install
+       $(HOST_MAKE_ENV) $(MAKE) -C $(@D) PREFIX=$(HOST_DIR) install-lib
 endef
 
 $(eval $(host-generic-package))