tidsp-binaries: use $(TARGET_MAKE_ENV) when calling $(MAKE)
authorGustavo Zacarias <gustavo.zacarias@free-electrons.com>
Mon, 17 Oct 2016 16:06:19 +0000 (13:06 -0300)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Sat, 22 Oct 2016 13:19:24 +0000 (15:19 +0200)
Signed-off-by: Gustavo Zacarias <gustavo.zacarias@free-electrons.com>
Reviewed-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/tidsp-binaries/tidsp-binaries.mk

index bc542cdf11a1faa884f39845360320146e965fd1..9736bc7231434e482e09b5ece4f70ce2121679fe 100644 (file)
@@ -10,7 +10,7 @@ TIDSP_BINARIES_LICENSE = TI Proprietary License
 TIDSP_BINARIES_LICENSE_FILES = LICENSE
 
 define TIDSP_BINARIES_INSTALL_TARGET_CMDS
-       $(MAKE) -C $(@D) -e DESTDIR=$(TARGET_DIR) install
+       $(TARGET_MAKE_ENV) $(MAKE) -C $(@D) -e DESTDIR=$(TARGET_DIR) install
 endef
 
 $(eval $(generic-package))