polarssl: bump to version 1.2.7
authorGustavo Zacarias <gustavo@zacarias.com.ar>
Mon, 15 Apr 2013 14:47:58 +0000 (14:47 +0000)
committerPeter Korsgaard <jacmet@sunsite.dk>
Wed, 17 Apr 2013 19:49:53 +0000 (21:49 +0200)
Signed-off-by: Gustavo Zacarias <gustavo@zacarias.com.ar>
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
package/polarssl/polarssl-shared-and-static-library.patch
package/polarssl/polarssl.mk

index f4f47463069b6edba5953b8b9d409544eb16f436..554eda60f45eef90515f8258d68737c54ef36e36 100644 (file)
@@ -9,7 +9,7 @@ This patch adds the USE_STATIC_POLARSSL_LIBRARY (which defaults to ON)
 in addition to the existing USE_SHARED_POLARSSL_LIBRARY (which
 defaults to OFF). Both options can be manipulated independently.
 
-[Gustavo: update for polarssl 1.2.6]
+[Gustavo: update for polarssl 1.2.7]
 Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
 Signed-off-by: Gustavo Zacarias <gustavo@zacarias.com.ar>
 
@@ -34,7 +34,7 @@ diff -Nura polarssl-1.2.3.orig/library/CMakeLists.txt polarssl-1.2.3/library/CMa
 +if(USE_SHARED_POLARSSL_LIBRARY)
  
  add_library(polarssl SHARED ${src})
- set_target_properties(polarssl PROPERTIES VERSION 1.2.6 SOVERSION 2)
+ set_target_properties(polarssl PROPERTIES VERSION 1.2.7 SOVERSION 2)
 +set_target_properties(polarssl PROPERTIES OUTPUT_NAME polarssl)
 +
 +endif(USE_SHARED_POLARSSL_LIBRARY)
index c05a30769634b275bf1aba634b54c258975e35d2..7d7fe3eb8f7cd86b4fcdcd0465826f75f7a8fbcc 100644 (file)
@@ -1,5 +1,5 @@
 POLARSSL_SITE = https://polarssl.org/download
-POLARSSL_VERSION = 1.2.6
+POLARSSL_VERSION = 1.2.7
 POLARSSL_SOURCE = polarssl-$(POLARSSL_VERSION)-gpl.tgz
 POLARSSL_CONF_OPT = \
        -DUSE_SHARED_POLARSSL_LIBRARY=ON \