Default to building ccache for the target
authorEric Andersen <andersen@codepoet.org>
Tue, 2 Dec 2003 19:20:12 +0000 (19:20 -0000)
committerEric Andersen <andersen@codepoet.org>
Tue, 2 Dec 2003 19:20:12 +0000 (19:20 -0000)
Makefile

index 583dd112a9f8c443f3045c735b41c61beee12efa..5ce067e870e71432b739555383cb3669d3d2e7ae 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -146,12 +146,12 @@ TARGETS+=busybox tinylogin
 
 # Everything needed to build a full uClibc development system!
 #TARGETS+=coreutils findutils bash make diffutils patch sed
-#TARGETS+=ed flex bison file gawk tar grep
+#TARGETS+=ed flex bison file gawk tar grep bzip2
 
 #If you want a development system, you probably want gcc built
 # with uClibc so it can run within your dev system...
-#TARGETS+=gcc2_95_target
-#TARGETS+=gcc3_3_target
+#TARGETS+=gcc2_95_target ccache_target
+#TARGETS+=gcc3_3_target ccache_target
 
 # Of course, if you are installing a development system, you
 # may want some header files so you can compile stuff....