ipsec-tools: remove useless spaces in conditions
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Sun, 1 Feb 2015 22:25:46 +0000 (23:25 +0100)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Sun, 1 Feb 2015 22:25:46 +0000 (23:25 +0100)
We typically use:

ifeq ($(BR2_...),y)

and not:

ifeq ($(BR2_...), y)

So this commit aligns the ipsec-tools package with this common
practice.

Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/ipsec-tools/ipsec-tools.mk

index 56e2bed7fdce7258b54f617a467887c0f99145b5..9454c4e765859a1149d005355e8b4310804898aa 100644 (file)
@@ -25,43 +25,43 @@ IPSEC_TOOLS_CONF_OPTS = \
          --disable-gssapi \
          --with-kernel-headers=$(STAGING_DIR)/usr/include
 
-ifeq ($(BR2_PACKAGE_IPSEC_TOOLS_ADMINPORT), y)
+ifeq ($(BR2_PACKAGE_IPSEC_TOOLS_ADMINPORT),y)
 IPSEC_TOOLS_CONF_OPTS += --enable-adminport
 else
 IPSEC_TOOLS_CONF_OPTS += --disable-adminport
 endif
 
-ifeq ($(BR2_PACKAGE_IPSEC_TOOLS_NATT), y)
+ifeq ($(BR2_PACKAGE_IPSEC_TOOLS_NATT),y)
 IPSEC_TOOLS_CONF_OPTS += --enable-natt
 else
 IPSEC_TOOLS_CONF_OPTS += --disable-natt
 endif
 
-ifeq ($(BR2_PACKAGE_IPSEC_TOOLS_FRAG), y)
+ifeq ($(BR2_PACKAGE_IPSEC_TOOLS_FRAG),y)
 IPSEC_TOOLS_CONF_OPTS += --enable-frag
 else
 IPSEC_TOOLS_CONF_OPTS += --disable-frag
 endif
 
-ifeq ($(BR2_PACKAGE_IPSEC_TOOLS_DPD), y)
+ifeq ($(BR2_PACKAGE_IPSEC_TOOLS_DPD),y)
 IPSEC_TOOLS_CONF_OPTS += --enable-dpd
 else
 IPSEC_TOOLS_CONF_OPTS += --disable-dpd
 endif
 
-ifeq ($(BR2_PACKAGE_IPSEC_TOOLS_STATS), y)
+ifeq ($(BR2_PACKAGE_IPSEC_TOOLS_STATS),y)
 IPSEC_TOOLS_CONF_OPTS += --enable-stats
 else
 IPSEC_TOOLS_CONF_OPTS += --disable-stats
 endif
 
-ifneq ($(BR2_PACKAGE_IPSEC_TOOLS_READLINE), y)
+ifneq ($(BR2_PACKAGE_IPSEC_TOOLS_READLINE),y)
 IPSEC_TOOLS_CONF_OPTS += --without-readline
 else
 IPSEC_DEPENDENCIES += readline
 endif
 
-ifeq ($(BR2_PACKAGE_IPSEC_TOOLS_HYBRID), y)
+ifeq ($(BR2_PACKAGE_IPSEC_TOOLS_HYBRID),y)
 IPSEC_TOOLS_CONF_OPTS += --enable-hybrid
 else
 IPSEC_TOOLS_CONF_OPTS += --disable-hybrid