lighttpd: fix systemd service activation symlink
authorAurélien Chabot <aurelien@chabot.fr>
Mon, 13 Jul 2015 18:37:39 +0000 (20:37 +0200)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Mon, 13 Jul 2015 18:39:01 +0000 (20:39 +0200)
Signed-off-by: Aurélien Chabot <aurelien@chabot.fr>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/lighttpd/lighttpd.mk

index 626cd69c4c5903359d55e99546b138bc1449bcdb..d602556295f44b98ff015ee58fe1b97fa7889c49 100644 (file)
@@ -88,7 +88,7 @@ define LIGHTTPD_INSTALL_INIT_SYSTEMD
 
        mkdir -p $(TARGET_DIR)/etc/systemd/system/multi-user.target.wants
 
-       ln -fs ../../../../usr/lib/systemd/lighttpd.service \
+       ln -fs ../../../../usr/lib/systemd/system/lighttpd.service \
                $(TARGET_DIR)/etc/systemd/system/multi-user.target.wants/lighttpd.service
 endef