uclibc: fix path to ARCH_CFLAGS when compiling the test suite
authorHans-Christian Egtvedt <hans-christian.egtvedt@atmel.com>
Tue, 7 Oct 2008 07:32:40 +0000 (07:32 -0000)
committerHans-Christian Egtvedt <hans-christian.egtvedt@atmel.com>
Tue, 7 Oct 2008 07:32:40 +0000 (07:32 -0000)
Signed-off-by: Hans-Christian Egtvedt <hans-christian.egtvedt@atmel.com>
toolchain/uClibc/uclibc.mk

index 1043b0e528b12d453307719f5f76909a3ad66c7d..0eb9f64466ba198b12fee5b3db531fb67d2ed3b7 100644 (file)
@@ -585,7 +585,7 @@ uclibc-target-utils-source: $(DL_DIR)/$(UCLIBC_SOURCE)
 
 $(UCLIBC_DIR)/test/unistd/errno:
        $(MAKE) -C $(UCLIBC_DIR)/test \
-       ARCH_CFLAGS=-I$(STAGING_DIR)/include \
+       ARCH_CFLAGS=-I$(STAGING_DIR)/usr/include \
        UCLIBC_ONLY=1 TEST_INSTALLED_UCLIBC=1 compile
 
 $(TARGET_DIR)/root/uClibc/test/unistd/errno: $(UCLIBC_DIR)/test/unistd/errno