arptables: use $(TARGET_MAKE_ENV) when calling $(MAKE)
authorGustavo Zacarias <gustavo.zacarias@free-electrons.com>
Thu, 13 Oct 2016 22:13:14 +0000 (19:13 -0300)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Sat, 15 Oct 2016 12:16:40 +0000 (14:16 +0200)
Signed-off-by: Gustavo Zacarias <gustavo.zacarias@free-electrons.com>
Reviewed-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/arptables/arptables.mk

index 4f101c7b127b868cc5e8dc6d5e108e716f3388de..888d396e17a46ed5758f8af3a6814fd4566158b0 100644 (file)
@@ -10,7 +10,7 @@ ARPTABLES_SITE = http://downloads.sourceforge.net/project/ebtables/arptables/arp
 ARPTABLES_LICENSE = GPLv2+
 
 define ARPTABLES_BUILD_CMDS
-       $(MAKE) -C $(@D) \
+       $(TARGET_MAKE_ENV) $(MAKE) -C $(@D) \
                CC="$(TARGET_CC)" COPT_FLAGS="$(TARGET_CFLAGS)"
 endef