projects
/
buildroot.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
ed91eb9
)
SnarlCat writes: add OBJCOPY to build environment Bug #213
author
Mike Frysinger
<vapier@gentoo.org>
Thu, 7 Apr 2005 00:25:21 +0000
(
00:25
-0000)
committer
Mike Frysinger
<vapier@gentoo.org>
Thu, 7 Apr 2005 00:25:21 +0000
(
00:25
-0000)
package/Makefile.in
patch
|
blob
|
history
diff --git
a/package/Makefile.in
b/package/Makefile.in
index fd6200a6ccc965f70bd9e3a766fdea84b9c8e9bc..9f282473cd52de4afb93bafac78d8ff8af506e7f 100644
(file)
--- a/
package/Makefile.in
+++ b/
package/Makefile.in
@@
-58,7
+58,8
@@
TARGET_CONFIGURE_OPTS=PATH=$(TARGET_PATH) \
CC=$(TARGET_CROSS)gcc \
GCC=$(TARGET_CROSS)gcc \
CXX=$(TARGET_CROSS)g++ \
- RANLIB=$(TARGET_CROSS)ranlib
+ RANLIB=$(TARGET_CROSS)ranlib \
+ OBJCOPY=$(TARGET_CROSS)objcopy
ifeq ($(ENABLE_LOCALE),true)
DISABLE_NLS:=