binutils: fix typo for detecting if BINUTILS_NO_MPFR is not set
authorHans-Christian Egtvedt <hans-christian.egtvedt@atmel.com>
Tue, 9 Dec 2008 10:09:15 +0000 (10:09 -0000)
committerHans-Christian Egtvedt <hans-christian.egtvedt@atmel.com>
Tue, 9 Dec 2008 10:09:15 +0000 (10:09 -0000)
Make the ifndef check the actual variable, typo bug.

toolchain/binutils/binutils.mk

index 9fd2b3e693e7258d6375644dcf519262b6a0981c..52616929804c4987b34c5ea03068900e75fd952b 100644 (file)
@@ -54,7 +54,7 @@ ifeq ($(findstring x4.0,x$(GCC_VERSION)),x4.0)
 BINUTILS_NO_MPFR:=y
 endif
 
-ifndef BINUTILS_NO_MPFR
+ifndef $(BINUTILS_NO_MPFR)
 BINUTILS_HOST_PREREQ:=$(TOOL_BUILD_DIR)/gmp/lib/libgmp$(HOST_SHREXT) \
        $(TOOL_BUILD_DIR)/mpfr/lib/libmpfr$(HOST_SHREXT)