- add OPENMP configure handling (needed for e.g. gettext).
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>
Wed, 20 Jun 2007 12:00:54 +0000 (12:00 -0000)
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>
Wed, 20 Jun 2007 12:00:54 +0000 (12:00 -0000)
toolchain/Makefile.in

index 703e8e6db312d9341c8eafbe91a7df7bdc561d08..a3dff49d425f6864e8d75d6d887cab096d80d0c3 100644 (file)
@@ -10,6 +10,13 @@ else
 MULTILIB:=--disable-multilib
 endif
 
+ifeq ($(BR2_ENABLE_OPENMP),y)
+OPENMP:=--enable-openmp
+else
+OPENMP:=--disable-openmp
+endif
+
+
 ifeq ($(BR2_TOOLCHAIN_SYSROOT),y)
 BR2_SYSROOT_PREFIX=# nothing, straight into /usr
 BR2_SYSROOT_STAGING_DESTDIR=DESTDIR=$(STAGING_DIR)/