toolchain: fix again stamp file touch
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Thu, 23 Dec 2010 10:42:49 +0000 (11:42 +0100)
committerPeter Korsgaard <jacmet@sunsite.dk>
Thu, 23 Dec 2010 10:47:39 +0000 (11:47 +0100)
In e6633fd2e37d25f32958f30e852baa216ce1384a I did crap, and added a
quietization inside a shell command, which was already quietized. This
was stupid, and is fixed by this patch.

Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
toolchain/toolchain-external/ext-tool.mk

index ab8bc947a7813b9213e815645d778c413c2514cd..f6249ef9c91862758f160c0861502d05ff420652 100644 (file)
@@ -195,4 +195,4 @@ $(STAMP_DIR)/ext-toolchain-installed: $(TOOLCHAIN_EXTERNAL_DEPENDENCIES)
        if [ -L $${ARCH_SYSROOT_DIR}/lib64 ] ; then \
                $(call create_lib64_symlinks) ; \
        fi ; \
-       $(Q)touch $@
+       touch $@