thrift: disable TQTcpServer
authorGustavo Zacarias <gustavo@zacarias.com.ar>
Tue, 10 Dec 2013 10:11:06 +0000 (07:11 -0300)
committerPeter Korsgaard <peter@korsgaard.com>
Tue, 10 Dec 2013 12:16:53 +0000 (13:16 +0100)
Disable TQTcpServer, it doesn't build properly. Fixes:
http://autobuild.buildroot.net/results/ef8/ef8afd0fea786f076a4bbece2fcbefdf5cb32ddd/

Signed-off-by: Gustavo Zacarias <gustavo@zacarias.com.ar>
Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
package/thrift/thrift.mk

index 7ee90ac2d43157afc5ff755ed1b9666a38425233..8af96438bd50e23fcfac8ad0e0a2f1e7fbdf5c53 100644 (file)
@@ -27,7 +27,7 @@ endif
 # This is just for the libraries / bindings
 THRIFT_LANG_CONF_OPT += --without-csharp --without-java --without-erlang \
        --without-python --without-perl --without-php --without-php_extension \
-       --without-ruby --without-haskell --without-go --without-d
+       --without-ruby --without-haskell --without-go --without-d --without-qt4
 HOST_THRIFT_CONF_OPT += $(THRIFT_LANG_CONF_OPT) --without-c_glib
 THRIFT_CONF_OPT += $(THRIFT_LANG_CONF_OPT)