libglib2: remove gdbus-codegen from target
authorGustavo Zacarias <gustavo@zacarias.com.ar>
Sun, 8 May 2016 14:37:09 +0000 (11:37 -0300)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Mon, 9 May 2016 20:03:26 +0000 (22:03 +0200)
It requires python and it's normally used at build time, hence since we
don't support toolchain in the target it really doesn't make much sense.

Signed-off-by: Gustavo Zacarias <gustavo@zacarias.com.ar>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/libglib2/libglib2.mk

index fe303a7c8dd06596ef5ac5bb1abacb0c35bb2315..50507f2976b468c6fb11f88452aec0444697128b 100644 (file)
@@ -137,7 +137,7 @@ endif
 define LIBGLIB2_REMOVE_DEV_FILES
        rm -rf $(TARGET_DIR)/usr/lib/glib-2.0
        rm -rf $(addprefix $(TARGET_DIR)/usr/share/glib-2.0/,codegen gettext)
-       rm -f $(addprefix $(TARGET_DIR)/usr/bin/,glib-compile-schemas glib-compile-resources glib-genmarshal glib-gettextize glib-mkenums gobject-query gtester gtester-report)
+       rm -f $(addprefix $(TARGET_DIR)/usr/bin/,gdbus-codegen glib-compile-schemas glib-compile-resources glib-genmarshal glib-gettextize glib-mkenums gobject-query gtester gtester-report)
        $(LIBGLIB2_REMOVE_GDB_FILES)
 endef