Fixup default compiler architecture
authorEric Andersen <andersen@codepoet.org>
Sun, 19 Jan 2003 00:57:37 +0000 (00:57 -0000)
committerEric Andersen <andersen@codepoet.org>
Sun, 19 Jan 2003 00:57:37 +0000 (00:57 -0000)
Makefile

index 60c386b3d3911c24fba30856a81fd464131eef79..b176fc31c7ed1ea981b1609d7712e22e9289e169 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -145,7 +145,7 @@ STRIP:=$(TARGET_CROSS)strip --remove-section=.comment --remove-section=.note
 #STRIP:=/bin/true
 IMAGE:=$(BASE_DIR)/root_fs
 MAKE:=make
-GNU_TARGET_NAME:=$(OPTIMIZE_FOR_CPU)-unknown-linux-gnu
+GNU_TARGET_NAME:=$(OPTIMIZE_FOR_CPU)-linux
 ifneq ($(strip $(ARCH)),i386)
 CROSS:=$(ARCH)-linux-
 endif