cjson: fix copy/paste error in target installation
authorDanomi Manchego <danomimanchego123@gmail.com>
Tue, 20 Nov 2012 17:21:31 +0000 (17:21 +0000)
committerPeter Korsgaard <jacmet@sunsite.dk>
Wed, 21 Nov 2012 10:05:55 +0000 (11:05 +0100)
Signed-off-by: Danomi Manchego <danomimanchego123@gmail.com>
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
package/cjson/cjson.mk

index dd640107489007711a1d1f1ca6c0c74eac10da5e..ccc60102d37eab751d92fc9a6ed284ff941e01c1 100644 (file)
@@ -23,7 +23,7 @@ define CJSON_INSTALL_STAGING_CMDS
 endef
 
 define CJSON_INSTALL_TARGET_CMDS
-       $(INSTALL) -D $(@D)/cJSON/cJSON.h $(STAGING_DIR)/usr/include/cJSON.h
+       $(INSTALL) -D $(@D)/cJSON/cJSON.h $(TARGET_DIR)/usr/include/cJSON.h
        $(INSTALL) -D $(@D)/cJSON/libcJSON.so $(TARGET_DIR)/usr/lib/libcJSON.so
 endef