trim erroneous space
authorEric Andersen <andersen@codepoet.org>
Mon, 12 Sep 2005 18:33:46 +0000 (18:33 -0000)
committerEric Andersen <andersen@codepoet.org>
Mon, 12 Sep 2005 18:33:46 +0000 (18:33 -0000)
toolchain/uClibc/uclibc.mk

index 75a960c2aca51d99e15813f03495d9773f4f005e..a3a2416b806e61aed02eb392639984ba05ba7b5e 100644 (file)
@@ -46,7 +46,7 @@ $(DL_DIR)/$(UCLIBC_SOURCE):
 $(UCLIBC_DIR)/.unpacked: $(DL_DIR)/$(UCLIBC_SOURCE)
        mkdir -p $(TOOL_BUILD_DIR)
        bzcat $(DL_DIR)/$(UCLIBC_SOURCE) | tar -C $(TOOL_BUILD_DIR) $(TAR_OPTIONS) -
-       toolchain/patch-kernel.sh $(UCLIBC_DIR) toolchain/uClibc/ \*.patch
+       toolchain/patch-kernel.sh $(UCLIBC_DIR) toolchain/uClibc/\*.patch
        touch $(UCLIBC_DIR)/.unpacked
 
 $(UCLIBC_DIR)/.configured: $(UCLIBC_DIR)/.unpacked