mariadb: move comments outside of define block
authorRyan Coe <bluemrp9@gmail.com>
Thu, 26 Jul 2018 16:37:01 +0000 (09:37 -0700)
committerThomas Petazzoni <thomas.petazzoni@bootlin.com>
Mon, 30 Jul 2018 12:09:17 +0000 (14:09 +0200)
There are two comments inside the post install define block that show up in
the build. Fix this by moving the comments outside the block.

Signed-off-by: Ryan Coe <bluemrp9@gmail.com>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@bootlin.com>
package/mariadb/mariadb.mk

index ce846d9cda4846bdd785404831f37dbd38a81c05..e395d387e574bf78b754754d76b92e644750b040 100644 (file)
@@ -104,13 +104,13 @@ define MARIADB_INSTALL_INIT_SYSTEMD
 endef
 endif
 
+# We don't need mysql_config on the target as it's only useful in staging
+# We also don't need the test suite on the target
 define MARIADB_POST_INSTALL
        mkdir -p $(TARGET_DIR)/var/lib/mysql
        $(INSTALL) -D -m 644 $(TARGET_DIR)/usr/share/mysql/my-small.cnf \
                $(TARGET_DIR)/etc/mysql/my.cnf
-       # We don't need this on the target as it's only useful in staging
        $(RM) $(TARGET_DIR)/usr/bin/mysql_config
-       # Remove test suite
        $(RM) -r $(TARGET_DIR)/usr/share/mysql/test
 endef