Fixup the target path
authorEric Andersen <andersen@codepoet.org>
Wed, 12 Feb 2003 09:10:22 +0000 (09:10 -0000)
committerEric Andersen <andersen@codepoet.org>
Wed, 12 Feb 2003 09:10:22 +0000 (09:10 -0000)
Makefile

index 923b6c8cb6fc74ea28dc10d24b5dcbc65dbe2fc2..643b5e19e4155943f4a4c704411188e3e371284a 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -145,9 +145,10 @@ PATCH_DIR=$(SOURCE_DIR)/patches
 BUILD_DIR:=$(BASE_DIR)/build
 TARGET_DIR:=$(BUILD_DIR)/root
 STAGING_DIR:=$(BUILD_DIR)/staging_dir
-TARGET_CROSS:=$(STAGING_DIR)/bin/$(ARCH)-uclibc-
-TARGET_CC:=$(TARGET_CROSS)gcc
-TARGET_PATH:=$(STAGING_DIR)/bin:$(STAGING_DIR)/usr/bin:/bin:/sbin:/usr/bin:/usr/sbin
+TOOL_BUILD_DIR=$(BASE_DIR)/build
+TARGET_PATH=$(STAGING_DIR)/bin:$(STAGING_DIR)/usr/bin:/bin:/sbin:/usr/bin:/usr/sbin
+TARGET_CROSS=$(STAGING_DIR)/bin/$(ARCH)-uclibc-
+TARGET_CC=$(TARGET_CROSS)gcc
 STRIP:=$(TARGET_CROSS)strip --remove-section=.comment --remove-section=.note
 #STRIP:=/bin/true
 IMAGE:=$(BASE_DIR)/root_fs