projects
/
buildroot.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
b823c04
)
Enable ccache for kernel compile
author
Martin Hicks
<mort@bork.org>
Tue, 1 Feb 2011 17:13:00 +0000
(12:13 -0500)
committer
Peter Korsgaard
<jacmet@sunsite.dk>
Tue, 1 Feb 2011 19:51:15 +0000
(20:51 +0100)
Just needed to pass in ccache as a prefix to the CROSS_TARGET variable.
Signed-off-by: Martin Hicks <mort@bork.org>
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
linux/linux.mk
patch
|
blob
|
history
diff --git
a/linux/linux.mk
b/linux/linux.mk
index d3c06db4bdff67aa8a4e832c8bc0115e8bf190cf..2bc2efe1631d9051a7ab6dcd505bcf242b420911 100644
(file)
--- a/
linux/linux.mk
+++ b/
linux/linux.mk
@@
-23,7
+23,7
@@
LINUX26_MAKE_FLAGS = \
HOSTCFLAGS="$(HOSTCFLAGS)" \
ARCH=$(KERNEL_ARCH) \
INSTALL_MOD_PATH=$(TARGET_DIR) \
- CROSS_COMPILE=
$(TARGET_CROSS)
\
+ CROSS_COMPILE=
"$(CCACHE) $(TARGET_CROSS)"
\
LZMA="$(LZMA)"
# Get the real Linux version, which tells us where kernel modules are