ebtables: install ethertypes
authorGustavo Zacarias <gustavo@zacarias.com.ar>
Thu, 24 Oct 2013 16:13:57 +0000 (13:13 -0300)
committerPeter Korsgaard <peter@korsgaard.com>
Fri, 25 Oct 2013 07:19:42 +0000 (09:19 +0200)
It's handy and closes bug #6608.
Thanks to Cassiano Martin <cassiano@idbinfo.com.br> for pointing it out.

[Peter: use INSTALL]
Signed-off-by: Gustavo Zacarias <gustavo@zacarias.com.ar>
Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
package/ebtables/ebtables.mk

index 116012c72cf287737d6dcfc0801328518fa5c43e..edb5d42b75663eda90f89b35c6895f6b5c271ee7 100644 (file)
@@ -31,6 +31,7 @@ define EBTABLES_INSTALL_TARGET_CMDS
        done
        $(INSTALL) -m 0755 -D $(@D)/$(EBTABLES_SUBDIR)/ebtables \
                $(TARGET_DIR)/sbin/ebtables
+       $(INSTALL) -m 0644 -D $(@D)/ethertypes $(TARGET_DIR)/etc/ethertypes
 endef
 endif