xl2tp: use $(TARGET_CONFIGURE_OPTS) when calling $(MAKE)
authorGustavo Zacarias <gustavo.zacarias@free-electrons.com>
Mon, 17 Oct 2016 16:06:08 +0000 (13:06 -0300)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Sat, 22 Oct 2016 13:25:14 +0000 (15:25 +0200)
Signed-off-by: Gustavo Zacarias <gustavo.zacarias@free-electrons.com>
[Thomas: fix commit title.]
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/xl2tp/xl2tp.mk

index a8237164a251ae1529c8fb8be3834456099f885d..29e2f281e0b750c6e0946f06feadb1034da5de13 100644 (file)
@@ -20,7 +20,7 @@ define XL2TP_BUILD_CMDS
 endef
 
 define XL2TP_INSTALL_TARGET_CMDS
-       $(MAKE) DESTDIR=$(TARGET_DIR) PREFIX=/usr -C $(@D) install
+       $(TARGET_CONFIGURE_OPTS) $(MAKE) DESTDIR=$(TARGET_DIR) PREFIX=/usr -C $(@D) install
 endef
 
 $(eval $(generic-package))