avahi: fix indentation in AVAHI_INSTALL_INIT_SYSTEMD
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Sun, 19 Oct 2014 11:00:32 +0000 (13:00 +0200)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Sun, 19 Oct 2014 11:00:32 +0000 (13:00 +0200)
The indentation for commands should be made with tabs, not spaces, so
fix that up in AVAHI_INSTALL_INIT_SYSTEMD.

Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/avahi/avahi.mk

index 3508002bb5239af945ec1cd9ef672a2ca343a21b..cafb2db968a4c51b4b830dcc51d1f5a851ac470a 100644 (file)
@@ -164,19 +164,18 @@ endif
 ifeq ($(BR2_PACKAGE_AVAHI_DAEMON),y)
 
 define AVAHI_INSTALL_INIT_SYSTEMD
-  mkdir -p $(TARGET_DIR)/etc/systemd/system/multi-user.target.wants
+       mkdir -p $(TARGET_DIR)/etc/systemd/system/multi-user.target.wants
 
-  ln -fs /lib/systemd/system/avahi-daemon.service \
-    $(TARGET_DIR)/etc/systemd/system/multi-user.target.wants/avahi-daemon.service
+       ln -fs /lib/systemd/system/avahi-daemon.service \
+               $(TARGET_DIR)/etc/systemd/system/multi-user.target.wants/avahi-daemon.service
 
-  ln -fs /lib/systemd/system/avahi-dnsconfd.service \
-    $(TARGET_DIR)/etc/systemd/system/multi-user.target.wants/avahi-dnsconfd.service
+       ln -fs /lib/systemd/system/avahi-dnsconfd.service \
+               $(TARGET_DIR)/etc/systemd/system/multi-user.target.wants/avahi-dnsconfd.service
 
-  mkdir -p $(TARGET_DIR)/usr/lib/tmpfiles.d
-
-  $(INSTALL) -D -m 644 package/avahi/avahi_tmpfiles.conf \
-    $(TARGET_DIR)/usr/lib/tmpfiles.d/avahi.conf
+       mkdir -p $(TARGET_DIR)/usr/lib/tmpfiles.d
 
+       $(INSTALL) -D -m 644 package/avahi/avahi_tmpfiles.conf \
+               $(TARGET_DIR)/usr/lib/tmpfiles.d/avahi.conf
 endef
 
 define AVAHI_INSTALL_INIT_SYSV