projects
/
buildroot.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
6ed3176
)
gdb: unbreak host-gdb with python support if python3 is enabled
author
Peter Korsgaard
<peter@korsgaard.com>
Mon, 1 Dec 2014 08:38:10 +0000
(09:38 +0100)
committer
Peter Korsgaard
<peter@korsgaard.com>
Mon, 1 Dec 2014 08:38:10 +0000
(09:38 +0100)
Fixes http://autobuild.buildroot.net/results/ef4/
ef487b495e57f098af0fe9508d430b56b0750339
/
Explicitly pass the path to host-python to ensure it gets used.
Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
package/gdb/gdb.mk
patch
|
blob
|
history
diff --git
a/package/gdb/gdb.mk
b/package/gdb/gdb.mk
index 8d0f76dcc6423f60a705592977a54b3ed09d807a..dbec760f192bfb6bf083ee6c35d016fbf25f34ca 100644
(file)
--- a/
package/gdb/gdb.mk
+++ b/
package/gdb/gdb.mk
@@
-146,7
+146,7
@@
else
endif
ifeq ($(BR2_PACKAGE_HOST_GDB_PYTHON),y)
- HOST_GDB_CONF_OPTS += --with-python
+ HOST_GDB_CONF_OPTS += --with-python
=$(HOST_DIR)/usr/bin/python2
HOST_GDB_DEPENDENCIES += host-python
else
HOST_GDB_CONF_OPTS += --without-python