support/dependencies: set cmake version min to 3.10
authorJames Hilliard <james.hilliard1@gmail.com>
Sat, 12 Oct 2019 13:13:04 +0000 (07:13 -0600)
committerArnout Vandecappelle (Essensium/Mind) <arnout@mind.be>
Mon, 28 Oct 2019 22:01:47 +0000 (23:01 +0100)
This is required by wpewebkit and webkitgtk.

Signed-off-by: James Hilliard <james.hilliard1@gmail.com>
Reviewed-by: Adrian Perez de Castro <aperez@igalia.com>
Signed-off-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be>
support/dependencies/check-host-cmake.mk

index 5604713de6a5a3ea80cfe74a5591c54ae129abb7..01f38da3769e4a5c8db16707a1d2b0b3d3d3b2b5 100644 (file)
@@ -1,9 +1,9 @@
-# Set this to either 3.8 or higher, depending on the highest minimum
+# Set this to either 3.10 or higher, depending on the highest minimum
 # version required by any of the packages bundled in Buildroot. If a
 # package is bumped or a new one added, and it requires a higher
 # version, our cmake infra will catch it and build its own.
 #
-BR2_CMAKE_VERSION_MIN = 3.8
+BR2_CMAKE_VERSION_MIN = 3.10
 
 BR2_CMAKE_CANDIDATES ?= cmake cmake3
 BR2_CMAKE ?= $(call suitable-host-package,cmake,\