- bump version
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>
Fri, 22 Dec 2006 13:38:04 +0000 (13:38 -0000)
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>
Fri, 22 Dec 2006 13:38:04 +0000 (13:38 -0000)
- add to targets. Closes #724

package/dialog/Config.in
package/dialog/dialog.mk

index 8f9c915b66431f9109472e2cc026a6acd9279e8c..46b3b73cd6b78a5580eb9aa49dc3cd4fde5021fe 100644 (file)
@@ -5,7 +5,7 @@ config BR2_PACKAGE_DIALOG
     help
         dialog - display dialog boxes from shell scripts
 
-        This application provides a method of displaying several different types
-        of dialog boxes from shell scripts.  This allows a developer of a script
-        to interact with the user in a much friendlier manner.
+        This application provides a method of displaying several different
+       types of dialog boxes from shell scripts.  This allows a developer
+       of a script to interact with the user in a much friendlier manner.
 
index 28987d405735d51894a4dde2350f44058c686750..08e3e3a86019b6b6a599c354fd8ecbdec3a446d5 100644 (file)
@@ -4,7 +4,7 @@
 #
 #############################################################
 ###testing: DIALOG_VERSION:=1.0-20050116-1
-DIALOG_VERSION:=1.0-20050206
+DIALOG_VERSION:=1.0-20060221
 DIALOG_SOURCE:=dialog_$(DIALOG_VERSION).orig.tar.gz
 DIALOG_SITE:=http://ftp.debian.org/debian/pool/main/d/dialog
 DIALOG_DIR:=$(BUILD_DIR)/dialog-$(DIALOG_VERSION)
@@ -56,3 +56,11 @@ dialog-clean:
 dialog-dirclean:
        rm -rf $(DIALOG_DIR)
 
+#############################################################
+#
+# Toplevel Makefile options
+#
+#############################################################
+ifeq ($(strip $(BR2_PACKAGE_DIALOG)),y)
+TARGETS+=dialog
+endif