Makefile: document savedefconfig in 'make help', like it's done in Linux
authorPeter Korsgaard <jacmet@sunsite.dk>
Tue, 7 Dec 2010 11:16:44 +0000 (12:16 +0100)
committerPeter Korsgaard <jacmet@sunsite.dk>
Tue, 7 Dec 2010 11:16:44 +0000 (12:16 +0100)
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
Makefile

index 96db29108a485d7bf8f593e311dd97ab370117ec..8f0db1f4fb2bfca80ce31ee94768dc884c71721f 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -618,6 +618,7 @@ help:
        @echo '  oldconfig              - resolve any unresolved symbols in .config'
        @echo '  randconfig             - New config with random answer to all options'
        @echo '  defconfig              - New config with default answer to all options'
+       @echo '  savedefconfig          - Save current config as ./defconfig (minimal config)'
        @echo '  allyesconfig           - New config where all options are accepted with yes'
        @echo '  allnoconfig            - New config where all options are answered with no'
        @echo '  randpackageconfig      - New config with random answer to package options'