projects
/
buildroot.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
0395171
)
fio: add optional zlib dependency
author
Gustavo Zacarias
<gustavo@zacarias.com.ar>
Sat, 23 Jul 2016 17:30:35 +0000
(14:30 -0300)
committer
Thomas Petazzoni
<thomas.petazzoni@free-electrons.com>
Sat, 23 Jul 2016 21:07:37 +0000
(23:07 +0200)
Signed-off-by: Gustavo Zacarias <gustavo@zacarias.com.ar>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/fio/fio.mk
patch
|
blob
|
history
diff --git
a/package/fio/fio.mk
b/package/fio/fio.mk
index e09bd71d870e0a7e682d20f91dae0982e22b27be..662b2b2ebbf17978a2dab8be0885162d1722e669 100644
(file)
--- a/
package/fio/fio.mk
+++ b/
package/fio/fio.mk
@@
-13,6
+13,10
@@
ifeq ($(BR2_PACKAGE_LIBAIO),y)
FIO_DEPENDENCIES += libaio
endif
+ifeq ($(BR2_PACKAGE_ZLIB),y)
+FIO_DEPENDENCIES += zlib
+endif
+
define FIO_CONFIGURE_CMDS
(cd $(@D); ./configure --cc="$(TARGET_CC)" --extra-cflags="$(TARGET_CFLAGS)")
endef