qt5base: remove use of QT5BASE_EXTRA_CFLAGS
authorJoshua Henderson <joshua.henderson@microchip.com>
Wed, 4 Apr 2018 22:30:16 +0000 (15:30 -0700)
committerThomas Petazzoni <thomas.petazzoni@bootlin.com>
Mon, 9 Apr 2018 09:26:09 +0000 (11:26 +0200)
This variable was added as part of an EGL i.MX6 workaround in commit
(7e9f459adf), but appears to currently be abandonded and unused.  Remove the use
of the variable.

Signed-off-by: Joshua Henderson <joshua.henderson@microchip.com>
Acked-by: "Yann E. MORIN" <yann.morin.1998@free.fr>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@bootlin.com>
package/qt5/qt5base/qt5base.mk

index e6307fb3fea584cb7e255aa7c299a0a0d3d26e87..1eabd7a15b7d3a4d9ad583f6faa0cbd3bd21e080 100644 (file)
@@ -293,8 +293,8 @@ define QT5BASE_CONFIGURE_CMDS
                -nomake tests \
                -device buildroot \
                -device-option CROSS_COMPILE="$(TARGET_CROSS)" \
-               -device-option BR_COMPILER_CFLAGS="$(TARGET_CFLAGS) $(QT5BASE_EXTRA_CFLAGS)" \
-               -device-option BR_COMPILER_CXXFLAGS="$(TARGET_CXXFLAGS) $(QT5BASE_EXTRA_CFLAGS)" \
+               -device-option BR_COMPILER_CFLAGS="$(TARGET_CFLAGS)" \
+               -device-option BR_COMPILER_CXXFLAGS="$(TARGET_CXXFLAGS)" \
                $(QT5BASE_CONFIGURE_OPTS) \
        )
 endef