python3: define license and license files
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Wed, 23 Jul 2014 18:33:20 +0000 (20:33 +0200)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Sun, 27 Jul 2014 12:36:05 +0000 (14:36 +0200)
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/python3/python3.mk

index 3aa22b273ca95a5832c6471f74e1ded5f79784da..494131678df34ba4c896438191bcb0c91b997557 100644 (file)
@@ -8,6 +8,8 @@ PYTHON3_VERSION_MAJOR = 3.4
 PYTHON3_VERSION = $(PYTHON3_VERSION_MAJOR).1
 PYTHON3_SOURCE = Python-$(PYTHON3_VERSION).tar.xz
 PYTHON3_SITE = http://python.org/ftp/python/$(PYTHON3_VERSION)
+PYTHON3_LICENSE = Python software foundation license v2, others
+PYTHON3_LICENSE_FILES = LICENSE
 
 # Python needs itself and a "pgen" program to build itself, both being
 # provided in the Python sources. So in order to cross-compile Python,